Site layout, issues and ideas

It's stuff about our main man
Post Reply
Alan
Site Admin
Posts: 584
Joined: Wed Apr 05, 2017 2:30 pm
Has thanked: 130 times
Been thanked: 20 times

Site layout, issues and ideas

Post by Alan » Wed Oct 03, 2018 1:40 pm

Hi Steve,

If you're reading this thanks for taking the time etc.
I had a handful of possible email addresses which may or may not have been yours but I had no way of tracking you down, all searches led to a dead end, so if I've been successful then great, if not I've written this post for nothing.
What I've been left with, along with a pile of in depth instructions, was basically Graeme's ideas, his site, his structure and any problems any of those could summon up.
What Graeme had was millions of downloaded website pages from way back in time. His original thought was to somehow display them as images within this forum. I had lengthy discussions with him and we saw that it couldn't be done the way he envisaged it.
This was a "back to school" exercise for both of us, we had to learn about databases, their structure and how to take the information from the flat images Graeme had and put that into a database and then learn how to display it in here, certainly for the concert section and we seem to have got it looking as near as we can to how it looked all those years ago.

I'd say at least 50% of the webpages Graeme had downloaded were yours, hence tracking you down to ask your advise.
Graeme handed the baton over to me and I accepted it. He passed away just before Christmas last year and ever since, well I've struggled through the sheer volume to try and get this website to some form of a finished product.
But I'm out of my depth.
Even though it's looking good I need help.
Who better than the author of the website that seems to have inspired Graeme the most?
Well, what do you say? Fancy pitching in in any way?
15562days.com - Build it and they will come...

Alan
Site Admin
Posts: 584
Joined: Wed Apr 05, 2017 2:30 pm
Has thanked: 130 times
Been thanked: 20 times

Video clips displaying correctly.

Post by Alan » Sun Mar 10, 2019 10:32 am

Video clips displaying correctly.

IE
(well my IE at least) doesn't display the video. at the bottom of the screen the pop up bar says:
"Only secured content is displayed" followed by a link "What's the risk" and a button at the end of the bar saying "Show all content"

Clicking on "Show all content" will then display the video, but you don't want to do that every time, do you?

Chrome
Erm… no issues (bring it on!)

Edge
Well a lot of people seem to have a similar issue in that you get the video window area displayed but with the message "Invalid source"
Microsoft blame everyone else for this. I just say, "Well Mister Billy Boy Gates, please see my notes on Chrome above."
We will endeavour to see if we can sort this.

Edit: I think we have this sorted now, holler if ya having probs.
15562days.com - Build it and they will come...

Post Reply

Return to “Elvis - We're talking the King”

Who is online

Users browsing this forum: No registered users and 1 guest